WordPress weekly recap #24: Blocking plugin installs when requirements are not met and more

The PHP team finished work on design and wording of the notice that a plugin cannot be installed because the WordPress and/or PHP version is too low. Now they are working on committing it to the core.

General

The WordCamp Europe 2019 will take place in Berlin ?

Core

Misc

Plugins

Misc

Community

Misc

Related posts

Leave a Comment

Your email address will not be published. Required fields are marked *