WordPress weekly recap #16: changing IE support in 4.8 and more

Matt Mullenweg introduced browser support changes which will come in WordPress 4.8. The new release will not longer officially support Internet Explorer 8, 9, and 10.

Core

Dropping support for older IE versions

WordPress 4.8 will drop the support for IE8, 9, and 10. Of course, the backend should be usable in those older versions, but with fewer capabilities. New features and enhancements will not be tested in those browsers.

More about that in the post »Target Browser Coverage« by Matt Mullenweg.

Misc

Polyglots

Misc

Plugins

Submitted a plugin? Check your emails

If you submitted a plugin into the repository, check your emails. On April 16, there were over 100 plugins which waited for developer responses, writes Mika Epstein in her post »Submitted a Plugin? Please Check Your Emails!«.

Related posts

Leave a Comment

Your email address will not be published. Required fields are marked *